seb.de - HBCI online banking fails

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
German
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: BerlinWash, Unassigned)

Tracking

({ecommerce})

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7

According to the specifications of the Bank, HNBCI onlinebanking is supposed to
be  working with Netscape 7.0.
I could not get it runnin both in Netscape 7.1 and Firebird 0.7 RC.
Both browsers are asking for some kind of foam plugin.
Whereas Netscape 7.1 just reports the missing plugin, it makes Firebird crash
because of some kind of problem in the JAVA plugin.

Reproducible: Always

Steps to Reproduce:
1. got to www.seb.de
2. go to login for online banking
3. select HBCI

Actual Results:  
Firebird needs to be restarted.
if you have a horked java plugin, that doesn't belong in this bug.  I get the
prompt for the plugin install that you mentioned with NS 7.1, but then things go
nowhere.  It fails with Mozilla 1.5 as well.

I'd recommend that you contact your bank about support for NS 7.1 and newer
Mozilla browsers.  There are banks that support 7.0 but not 7.1 yet.

-> Tech Evangelism
Component: General → German
Product: Firebird → Tech Evangelism

Comment 2

14 years ago
->Default owner
Assignee: blake → german
QA Contact: german

Comment 3

14 years ago
WFM Firefox 0.8

I can install the plugin and the installation is detected. You need to unblock
popups for seb.de. At the end you came to
https://banking.seb.de/hbci/startNS.htm, there other plugins/controls are loaded
the first time (DDBAC installed in %CommonDir%\DDBAC). Seems to work. I can't go
further because I don't have a card reader and an account.

Please change summary to include seb.de and HBCI.

Updated

14 years ago
Keywords: ecommerce

Updated

13 years ago
Summary: Online Banking fails → seb.de - HBCI online banking fails

Updated

10 years ago
Blocks: 124594

Comment 4

10 years ago
I'm going to mark this WORKSFORME since we have no reason to believe the bank is actively denying any Gecko browsers.

If someone who is a customer of the bank (and thus has a login) believes the bank *is* denying Gecko browsers, please file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 5

10 years ago
The official support pages say now that IE, FF 2.x and Safari are supported. Till login I see also no problems with SeaMonkey. 
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.