Hebrew punctuation does not work well with Mozilla

RESOLVED DUPLICATE of bug 60546

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 60546
16 years ago
11 years ago

People

(Reporter: alon.barlev, Assigned: mkaply)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

When combiaing a lot of Hebrew punctuation marks, Mozilla loses sync with text.

Reproducible: Always

Steps to Reproduce:
1. enter http://www.mechon-mamre.org/i/t/t0101.htm with IE6
2. enter http://www.mechon-mamre.org/i/t/t0101.htm with Mozilla
3. notice the diffrence Mozilla loses its sync.

Actual Results:  
Best to see the difference... the text is unreadable.

Expected Results:  
The result of IE6 is OK.

http://www.mechon-mamre.org/i/t/t0101.htm

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.