After broswing for a while, Mozilla seems to stop painting itself. You can't tell what you're looking at.

VERIFIED DUPLICATE of bug 204374

Status

defect
--
critical
VERIFIED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: spam, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

After browsing for a while, Mozilla seems to just stop painting (refreshing)
itself. This applies to the browser, mail, everything. It seems to start
happening  when I'm using multiple tabs, but I'm not sure. It gets to the point
that you can't tell what's going on. Everything looks completly messed up. If I
drag the window off the screen, and then back up, it repaints (generally)..but
that usually only lasts until I browse another page. I've tried re-installing
Mozilla completly, but that didn't help. Rebooting seems to be the only
solution, but that's a pain.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
I would guess that this is a symptom of one of the known resource-leak bugs in
Mozilla, although it's difficult to nail down which.
Whiteboard: DUPEME

Comment 2

16 years ago
see also bug 225977

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.