SetVariable is not working

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Antwnhs T., Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Mozilla FireBird 0.6.1

I'm using setvariable to set variables in embed objects, it is working just 
fine in Firebird under win2k but i get javascript error under Linux (RedHat 8.0)
(SetVariable is not a function)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This looks like bug 219471 - are you using Flash 6 on Linux and Flash 7 on Windows?
(FWIW, I'm seeing the same with Firebird >= 0.6.1 on Linux.)
Is your Linux build built with GCC 3.x?  If so, please read the Mozilla release
notes...

Comment 3

14 years ago
no follow-up. invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.