Clicking on an input field makes it appear like a drop down list

VERIFIED DUPLICATE of bug 20387

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED DUPLICATE of bug 20387
19 years ago
19 years ago

People

(Reporter: Biswapesh Chatterjee, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
System: Build 1999121712 on WinNT SP5
Overview: Clicking on an input field makes it appear like a drop down list.
Test Case: Go to http://bugzilla.mozilla.org/
Click inside the form input field labelled 'Show Mozilla Bug No.'.
Expected Result: The field should remain exactly the same.
Actual Result: A drop-down arrow appears to the right of the input field, as if
it were a combo-box.

Other info: GFX scrollbar problem ?
(Reporter)

Comment 1

19 years ago
After the drop-down arrow appears, if you start typing something, the arrow
goes away. But if you delete what you typed till the box is empty, the arrow
appears again. This is only happening for this URL - does not occur in other
forms.

Updated

19 years ago
Assignee: karnaze → rods

Comment 2

19 years ago
Reassigning to Rod.

Updated

19 years ago
Assignee: rods → buster

Comment 3

19 years ago
It is the scrollbar appearing this is probably a duplicate, reassigning to
buster
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 20387 ***

Comment 5

19 years ago
*** Verified as duplicate of Bug 20387 ***
Status: RESOLVED → VERIFIED
OS: Windows NT → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.