Display context menu, book mark menu stops opening until restart

RESOLVED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 210910
14 years ago
11 years ago

People

(Reporter: Dan Maroff, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

If you go to any bookmark and right-click to show the context menu, the
bookmarks menu will not re-open again.

Reproducible: Always

Steps to Reproduce:
1. Go to any bookmark folder.  "Quick Searches" for example.
2. right-click on any bookmark in that folder to show the context menu.
3. simply left-click away the context menu anywhere in the browser.
4. Now go back to that folder.  The folder won't show its bookmarks anymore.

Actual Results:  
The folder failed to show its contents

Expected Results:  
The folder to show its contents

The entire browser needs to be closed and reopened to fix the problem.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.