Java scroll applet (scrollapplet.class) keeps visible in other tabs

VERIFIED DUPLICATE of bug 162134

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 162134
15 years ago
13 years ago

People

(Reporter: Alex Silva, Assigned: Peter Lubczynski)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624

If you open a page with this java scrollapplet (www.westcon.com.br or
http://www.geocities.com/SiliconValley/Pines/9137/scrollapplet.html), then open
other pages in new tabs you will notice that the applet keeps visible.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.westcon.com.br or
http://www.geocities.com/SiliconValley/Pines/9137/scrollapplet.html
2. Open another page (say, www.yahoo.com) in a new TAB (not another window)

Actual Results:  
Notice that the Java scroll applet keeps visible in the other tab

Expected Results:  
not show the applet 

suggestion: search for "scrollapplet" or "scrollapplet.class" at Google for more
info and sample pages.
.
Assignee: idk → peterlubczynski-bugs
Component: Java-Implemented Plugins → Plug-ins
QA Contact: avm → bmartin
Whiteboard: DUPEME

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.