after bluescreen under xp all bookmarks gone

RESOLVED DUPLICATE of bug 218636

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 218636
14 years ago
11 years ago

People

(Reporter: ron, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

after a bluescreen crash under xp pro while firebird not running and an
automatic restart from xp all bookmarks are gone except the folder imported ie
favorites.
also, i cant add any bookmarks to the bookmark toolbar anymore.
its the second time i witnessed that problem, after the first time i uninstalles
firebird and installed the new version.



Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
bookmarks.html gets corrupted sometimes on bluescreens etc.

duping against the RFE for backing up bookmarks.html

*** This bug has been marked as a duplicate of 218636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.