Can't sign into Yahoo using secure mode

RESOLVED DUPLICATE of bug 221213

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 221213
14 years ago
13 years ago

People

(Reporter: John Adams, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20030925

Yahoo (SBC is the actual provider) displays the following message at sign-in:

Mozilla and pclick.internal.yahoo.com cannot communicate securely because they
have no common encryption algorithms.

Reproducible: Always

Steps to Reproduce:
1. Log in to the Yahoo site
2.
3.

Actual Results:  
Received the indicated message.  Unable to select secure mode for sign-in with
password.

Expected Results:  
Allowed sign-in in secure mode.

*** This bug has been marked as a duplicate of 221213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.