Closed Bug 221904 Opened 17 years ago Closed 17 years ago

crash [@nsGNOMERegister::Startup] if gnome libs not present

Categories

(Core Graveyard :: File Handling, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 221217

People

(Reporter: darin.moz, Assigned: darin.moz)

Details

(Keywords: crash, Whiteboard: [minimo] [familiar/gpe])

Crash Data

Attachments

(1 file, 1 obsolete file)

crash [@nsGNOMERegister::Startup] if gnome libs not present
Attached patch v1 patch (obsolete) — Splinter Review
Attached patch v2 patchSplinter Review
i think this is a better patch... the previous one didn't cleanup properly in
all cases.
Attachment #133112 - Attachment is obsolete: true
Attachment #133113 - Flags: review?(bryner)
Status: NEW → ASSIGNED
Summary: crash [@nsGNOMERegister::Startup] if gnome libs not present → crash [@nsGNOMERegister::Startup] if gnome libs not present
Whiteboard: [minimo] [familiar/gpe]
Target Milestone: --- → mozilla1.6alpha

*** This bug has been marked as a duplicate of 221217 ***
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Target Milestone: mozilla1.6alpha → ---
Attachment #133113 - Flags: review?(bryner)
Crash Signature: [@nsGNOMERegister::Startup]
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.