Incorrect profile for a new message resulting from a "mailto:" link in a mail message

VERIFIED DUPLICATE of bug 194809

Status

--
minor
VERIFIED DUPLICATE of bug 194809
15 years ago
10 years ago

People

(Reporter: olivier.vit, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

Default sender isn't set according to the context of the originating mailto: link

Reproducible: Always

Steps to Reproduce:
1. You have multiple profiles defined
2. You read a message with a mailto: link in the second profile inbox
3. You clink on the link and get a new message window


Actual Results:  
The sender is send to the first profile owner, not the current profile owner

Expected Results:  
The profile being recipient of the mail should become the sender of the new message
(Reporter)

Comment 1

15 years ago
this is useful for example when you want to unsuscribe from a newsletter, and
your message may be sent with an identity which isn't the one being subscribed,
and you get the feeling that you can never unsubscribe, while it is due to the
behavior of  Mozilla...
Summary: Incorrect profile for a new message resulting from a "mailto:" link in a mail message → Incorrect profile for a new message resulting from a "mailto:" link in a mail message

Comment 2

15 years ago
Do you mean "account" rather than "profile"?  If so, this is a duplicate of bug 
194809.
(Reporter)

Comment 3

15 years ago
I meant account
Is a duplicate
Sorry for the incovenience

*** This bug has been marked as a duplicate of 194809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.