Message image cannot be displayed, because it contains errors.

RESOLVED WORKSFORME

Status

()

Core
ImageLib
--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: elliot, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

In the page http://forums.cydevr.net/, the image appears to be broken. Trying to
view the image directly gives this error:

The image “http://forums.cydevr.net/images/header.jpg” cannot be displayed,
because it contains errors.

However, the image loads and shows correctly in Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Firebird
2. Navigate to the page which displays the image, or the image itself
3.

Actual Results:  
Image appears broken even though it exists, or error message is displayed. Image
appears correctly in Internet Explorer.

Expected Results:  
Load and display the JPEG image.
wfm with win2k build 20031013..

Comment 2

14 years ago
Works for me 20031012 PC/Win2K.

Reporter, please reopen if you can still reproduce this in a current build. 
Bugs should not be filed on builds more than 2 weeks old....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.