Browser/Mail become unstable

RESOLVED DUPLICATE of bug 204374

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 204374
14 years ago
13 years ago

People

(Reporter: William Beikman, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

After aging (ususaly less than a day) Browser/mail starts to fail updaing the
diplays properly.

Also action such as downloading files hang and go nowhere.  Downloading files
fails more often than not.  The action dialog works fine but the started
download never seems to get anywhere.  Reverting to WIE works fine.

Reproducible: Sometimes

Steps to Reproduce:
1.Reboot
2.Use for a while
3.




AMD Athelon 1.2GB proc
512mb DIMM memory
Dedicated SWAP/TEMP dirve of 4GB
C: 1.6GB Windos and DOS only, no apps.
Apps installed on I:
(Reporter)

Updated

14 years ago
Severity: normal → major

Comment 1

14 years ago
Is this some sort of GDI leak that was fixed in 1.4.1?
upgrade to 1.4.1, this should be fixed

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.