password manager does not appear to support multiple entries for the same site

RESOLVED DUPLICATE of bug 216541

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 216541
15 years ago
15 years ago

People

(Reporter: johnleemk, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925 Firebird/0.7

In the http://www.nationstates.net site, when one enters multiple logins,
password manager does not launch a dialog prompting the user to select which
login to use as in the Mozilla Suite. This may or may not be related to the fact
that the login part is in a different frame.

Reproducible: Always

Steps to Reproduce:
1. Visit nationstates.net.
2. Enter a random login and password in the relevant fields.
3. When password manager prompts to save the login, click yes.
4. Repeat steps 2 and 3.

Actual Results:  
Firebird did not fill in the login fields at all.

Expected Results:  
Firebird should have prompted the user to choose a login.

Comment 1

15 years ago
You've got to start typing in the ID.

*** This bug has been marked as a duplicate of 216541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.