The "block images" context menu item is missing in new builds.

VERIFIED DUPLICATE of bug 221100

Status

()

Firefox
Menus
--
major
VERIFIED DUPLICATE of bug 221100
14 years ago
11 years ago

People

(Reporter: Brandon Fowler, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031002 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031002 Firebird/0.7+

I downloaded the nightly build of firbird yesterday (10-13-03), at around
8pm-ish pacific time, and have found that the option "block images from this
server" or however it's actually labeled in Firebird, is no longer displayed in
the context menu when I right click any image on any webpage--so I downloaded
the non-nightly build to find the same issue.  Maybe I'm a dufus and there's a
simple preference to fix this, but I never had to do anything special before in
earlier builds...

Reproducible: Always

Steps to Reproduce:
1. Load ANY webpage/s that have/has ANY images on it.
2. Right click on any of the images.
3. Look to see that "block images from server" is missing from the conext menu.

Actual Results:  
I found that "block images from server" wasn't there like in earlier builds.

Expected Results:  
"Block images from server" should have appeared in the context menu.

Comment 1

14 years ago
This problem resolved in newer builds.

*** This bug has been marked as a duplicate of 221100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified duplicate.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.