All users were logged out of Bugzilla on October 13th, 2018

Java plugin does not work with gtk HEAD

RESOLVED DUPLICATE of bug 219705

Status

RESOLVED DUPLICATE of bug 219705
15 years ago
10 years ago

People

(Reporter: mike, Assigned: blizzard)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.6a) Gecko/20031014
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.6a) Gecko/20031014

With current cvs of mozilla/gtk2  mozilla either crashes or fails to load java
(mozilla embedded apps always crash on java pages)

Error message is

INTERNAL ERROR on Browser End: JavaPluginInstance5::GetValue - Not implemented
System error?:: Success




Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
dup

*** This bug has been marked as a duplicate of 219705 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.