Closed Bug 222246 Opened 20 years ago Closed 20 years ago

distance between image and unordered list is not correct when hspace is specified for image

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 57882

People

(Reporter: henning.heinemann, Assigned: jdunn)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

See http://www.nrc-cnrc.gc.ca/~henning/bugzilla/bugzilla.html.

The distance between the image and the unordered list is not correct when hspace
is specified for the image. The bullets of the unordered list appear inside of
the image.

Reproducible: Always

Steps to Reproduce:
See source code at http://www.nrc-cnrc.gc.ca/~henning/bugzilla/bugzilla.html
Actually, not specifying hspace makes it even worse.

*** This bug has been marked as a duplicate of 57882 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.