All users were logged out of Bugzilla on October 13th, 2018

No scroll bar for any webpages until...

RESOLVED DUPLICATE of bug 216602

Status

()

RESOLVED DUPLICATE of bug 216602
15 years ago
15 years ago

People

(Reporter: moz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I had the same problem with every release of Firebird since 0.6.1+.  No scroll
bars on any pages (using Luna theme, then reverting back to Firebird's standard
theme to see if the problem corrected itself:  it didn't) until I came to file a
comment under this bug.  

For some reason, once the scroll bar appeared in the above bug frame
(http://bugzilla.mozilla.org/enter_bug.cgi?product=Firebird), the scroll bars
started working on every other brower tab.  It was reproducible every time until
now.  

Not sure whether I should file this report, but I have to agree with the
original submitter that it was there and it was a problem (Scrollwheel still
worked, but not fond of using it for long pages alone)

Reproducible: Always

Steps to Reproduce:
1. Open MozillaFirebird
2. View pages regularly with standard configuration (5 tabs of regularly visited
sites:  www.memphis.edu, www.yahoo.com, www.slashdot.org,
postoffice.memphis.edu, www.mozilla.org)

Actual Results:  
Above bug occurred until now.

Expected Results:  
Scroll bars should have appeared on webpages longer than 1 screen length.

Themes:  Default, Luna
Windows: 2000, SP 4
(Reporter)

Comment 1

15 years ago
****, meant for this report to be filed under bug #221569, not as a separate bug
report #222296 

*** This bug has been marked as a duplicate of 221569 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 216602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.