Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 221037
15 years ago
14 years ago

People

(Reporter: Wellyn, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

This occasionally happened with Moz 1.4 (previous version I used), but 1.4 never
altered the actual bookmarks.html file (so these could be re-imported). In Moz
1.5, however, that file is emptied as well, as are the bookmarks in the
drop-down menu. Therefore, nothing can be re-imported.

Reproducible: Didn't try

Steps to Reproduce:
1. Most likely if Moz 1.5 crashes and must be restarted
2.
3.

Actual Results:  
No way to retrieve the bookmarks (as described above), so nothing could be done

Expected Results:  
Bookmarks should've been retained or at least re-importable

Updated

15 years ago
Blocks: 203343

Comment 1

15 years ago
This looks rather like bug 193749.

Comment 2

15 years ago
IMHO this is a dupe of Bug 193749 "bookmarks and personal preferences are lost
after system crash due to power failure". Or perhaps Bug 164244 "Bookmarks
become intermittently corrupted, revert to the defaults".

Comment 3

15 years ago
Oh, I found this: Perhaps it is a dupe of Bug 221037. See also bug 221037
comment 18.

Comment 4

15 years ago
all these bookmark loss bugs are pretty vague - bug 221037 looks like as good as
any for a match to this.

*** This bug has been marked as a duplicate of 221037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 203343
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.