Download box disappears 'behind' firebird when loading a lot of realaudio files

RESOLVED INVALID

Status

()

Toolkit
Downloads API
--
minor
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: art, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

While listening to a lot of realaudio files, opening a lot of links async, some
of them didn't handle their 100% download barrier correctly, their download box
disappeared 'behind' firebird and only showed up after firebird was totally
closed. They seemed to be lost in space.. 
Normally this wouldn't bother nobody, but since i'm using the 'download bar'
extension, my bar filled up with unfinished downloads which couldn't be removed
cause the cancel didn't react. My bar stretched far beyond the right border
stretching firebird and the scroll bar out of view. The only solution was
closing firebird and cancelling all the appearing download boxes.

Reproducible: Sometimes

Steps to Reproduce:
1. go to www.platenshop.nl
2. just listen to some songs, eventually one download will slip off.
3. maybe you should the download bar extension the see the problem better.

Actual Results:  
The download boxes for some realaudio links disappeared behind firebird,
invoking partial stress inside my head. 

Expected Results:  
close the finished loads.
does this happen without the downloadbar extension?  bugs in extensions should
not be reported here, but if it happens without the extension we can go from there

Comment 2

14 years ago
Due to age of product, and lack of being able to reproduce, and the fact that
the reporter didn't answer, and that the download management code is new, I'm
invalidating this.

Reopen only if you can reproduce with Firefox 0.8 or newer, with a clean profile
and no extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: aebrahim
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.