Links do not change to visited-colour when opening in another tab

RESOLVED DUPLICATE of bug 78510

Status

RESOLVED DUPLICATE of bug 78510
15 years ago
14 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

When opening a link in another tab (by clicking the link while holding either
Ctrl or Ctrl+Shift), in Mozilla 1.4 the link's colour immediately changed to
visited. In Mozilla 1.5 it no longer does.

Reproducible: Always

Steps to Reproduce:
1. Open any link by clicking it with Ctrl+Shift pressed.
2. Observe link colour.
Actual Results:  
Colour remains the same.

Expected Results:  
Colour should change to visited-link colour.

*** This bug has been marked as a duplicate of 78510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.