[DOGFOOD][PP]Regression:Broken icons: Get Msg,New Msg,Reply,Reply All,Forward

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
critical
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Phil Peterson)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

18 years ago
Mac (1999-12-21-08 M13)
Steps:
1. Launch Messenger using Task|Mail
2. Mouse over any of these icons: Get Msg,New Msg, Reply, Reply All, Forward
Actual result: Icons disappear and has no response
Expected result: Compose window should come up when click on Reply or Forward
icons

3. Select a message, do Message|Reply, or Message|Forward,
Actual result: No Compose window comes up

Expected result: A compose window should pop up to allow me to do a Reply or
Forward

This only occurs on Mac. Win_nt 4.0 or Linux are OK.

Updated

18 years ago
Summary: [PP]Regression: Get Msg,New Msg, Reply, Reply All, Forward broken → [DOGFOOD][PP]Regression: Get Msg,New Msg, Reply, Reply All, Forward broken
(Reporter)

Updated

18 years ago
Summary: [DOGFOOD][PP]Regression: Get Msg,New Msg, Reply, Reply All, Forward broken → [DOGFOOD][PP]Regression:Broken icons: Get Msg,New Msg,Reply,Reply All,Forward
(Assignee)

Comment 1

18 years ago
Paul or JF, can you track this down?
I don't see any those problem on my Mac with a debug build from this morning
7:30.

Comment 3

18 years ago
Fenella, can you show this to JF?

Updated

18 years ago
Whiteboard: [PDT+]

Comment 4

18 years ago
Please address this quickly.
I took a quick look at her Mac. The whole messenger windows seems frozen but the
toolbar icons still get a kind of hilite when you move over. I have also noticed
that the trobber icon is missing as well some of the icon in the thread pane. I
will take a deeper look at it...
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Mac (1999-12-22-08 M13)
This problem does not exist in today's build. Mark it worksforme.
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Verify it. Ducarroz agrees too.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.