Allow putting the tab bar vertically (left or right of the browser)

RESOLVED DUPLICATE of bug 104566

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 104566
14 years ago
9 years ago

People

(Reporter: Santiago Romero, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031010 Debian/1.4-6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031010 Debian/1.4-6


 It would be nice that the Tab bar could be oriented vertically, such as the tab
bar in galeon or opera. At this moment, when you open more than 6-7 tab bars you
need to scroll to move between them, as only 5 of them can remain on the screen.

 If you can put the tab bars vertically, you can have up to 15-20 openned tabs
without tabbar scroll. I miss a lot this galeon/opera feature. Something like
"Right Button Over the tab bar -> Set Tab Orientation -> Up/down/left/right"
would be nice.

 Thanks a lot.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Please search for duplicates before filing a bug report, thanks.

*** This bug has been marked as a duplicate of 104566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
*** Bug 262826 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.