Status

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
15 years ago

People

(Reporter: kennedyg, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

I have also experience this with:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031021

I have sent in talkback data from both Camino and Mozilla on this.
According to the status bar at the bottom it seems to be always waiting for
ar.atwola.com when it crashes.  I have marked this as Reproducibility: Every
time but in actuallity it is not quite every time.  So far proably 12 times out
of 15.  Sometimes the page will load fine the first time you visit it but when
you try to return via back button or if you hit refresh it will crash.

Reproducible: Always

Steps to Reproduce:
1.Open new browser window
2.mynetscape.com in the address bar
3.Most of page will load then crash

Comment 1

16 years ago
*** Bug 223137 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 223138 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
What was the Talkback ID?

WFM 20031019 PC/Win2000
Keywords: crash
Reporter

Comment 4

16 years ago
Talkback IDs
TB24624786E
TB24624971Y

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.