Vertical scrolling repeats without further clicking

VERIFIED DUPLICATE of bug 20476

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20476
19 years ago
18 years ago

People

(Reporter: mozilla-bugzilla, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On some pages long enough to require the vertical scrollbar, two or more clicks
in the empty space between the scrollbar handle and the arrow (the region that
generates a PgUp/PgDn normally) will cause the window to continue scrolling down
by one-page increments until it reaches the top or bottom.  Scrolling appears
normal in other respects.  If the handle is caught on the way down, it will stay
where it's put until futher clicks in the empty region resume the process.  The
number of clicks in the pgup/pgdn region, and the portion of the whole page they
represent seems to vary.

The problem may be the same as one wherein, on the same URL, and the browser
window narrow enough to allow some need of horizontal scrolling, if one pages
the browser fully to the left or right edge, then back again, a time or two, and
then grabs the handle and moves it to the opposite edge one more time, the
scrolling will immediately jump back to the edge it was on preceeding movement
by the handle.

Updated

19 years ago
Assignee: shuang → trudelle
Component: UE/UI → XP Toolkit/Widgets

Comment 1

19 years ago
Hey, Peter ---

This is probably a duplicate, since it's a very annoying and frequent bug.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 20476 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verifying as duplicate; thanks, Peter.
You need to log in before you can comment on or make changes to this bug.