Some keyboard shortcuts, eg. Ctrl+Shift+F do not work

RESOLVED DUPLICATE of bug 223455

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 223455
14 years ago
13 years ago

People

(Reporter: Otto J. Mäkelä, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031017
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031017

When upgrading to mozilla-mail-1.5-1 on my RH9 Linux system, I found that the
keyboard shortcuts Ctrl+Shift+F (Tools/Search Messages...) and Ctrl+Shift+C
(Message/Mark/All Read) no longer produce any action, not even error messages.
Using the normal menu open works, and also the Ctrl+Shift+R keyboard shortcut
still seems to work.

Reproducible: Always

Steps to Reproduce:
1.Press Ctrl+Shift+F

Actual Results:  
Nothing.

Expected Results:  
Open the "Search Messages" dialog.

Red Hat 9 (Shrike), libgnome-2.2.0.1-8

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 223455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.