Closed Bug 223705 Opened 16 years ago Closed 16 years ago

`int find_clipboard_event(Display*, XEvent*, char*)' defined but not used

Categories

(Core Graveyard :: GFX: Gtk, defect, trivial)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 56219

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(1 file)

7.	widget/src/gtk/nsClipboard.cpp:1323 (See build log excerpt)
	`int find_clipboard_event(Display*, XEvent*, char*)' defined but not used
Attachment #134150 - Flags: superreview?(bzbarsky)
Attachment #134150 - Flags: review?(bzbarsky)
Comment on attachment 134150 [details] [diff] [review]
remove unused function

sr=me, but this needs r= from a widget person...
Attachment #134150 - Flags: superreview?(bzbarsky)
Attachment #134150 - Flags: superreview+
Attachment #134150 - Flags: review?(bzbarsky)
Attachment #134150 - Flags: review?(blizzard)
Comment on attachment 134150 [details] [diff] [review]
remove unused function

rs=blizzard
Attachment #134150 - Flags: review?(blizzard) → review+

*** This bug has been marked as a duplicate of 56219 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.