When using Mozilla Quick Launch, there is a "time window" when mozilla is not listening.

RESOLVED DUPLICATE of bug 146340

Status

RESOLVED DUPLICATE of bug 146340
15 years ago
5 years ago

People

(Reporter: joe, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925

If you enable Quick Launch,  Mozilla appears to many users to be "flaky".  The
problem can be demonstrated by:
1) Load Mozilla normally with QL enabled.
2) exit Mozilla and immediately click on the icon to try and load it again.
3) You have to click many times (or wait about 15 seconds) for QL to "get ready"
to quick launch.

The above leaves many people who I have installed Mozilla for with the feeling
that somehow Mozilla is "broken".  It would seem pretty easy to fix QL so it was
always listening for a launch command and if it got one,  to remember it even if
it were in the process of housekeeping activities.

Many times I simply disable QL and while this takes longer,  there is no 10 or
15 second "Mozilla not listening" time.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME

Comment 1

15 years ago
See the explanation in bug 146340. What happens is that Mozilla shuts down, and
then immediately restarts (that's why the icon dissapears for a while). Until
the *new* Mozilla is fully started, we can't process any event at all.

*** This bug has been marked as a duplicate of 146340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.