Closed Bug 223845 Opened 19 years ago Closed 19 years ago

Native buttons not displayed in web pages on Mac

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 175279

People

(Reporter: john, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4.1) Gecko/20031008
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4.1) Gecko/20031008

Mac builds of Mozilla fail to show native style dropmarkers, buttons, and
checkboxes. The same pages show the native dropmarkers, buttons, and checkboxes
on Windows versions of Mozilla and Apple's Safari browser. Tested with Mozilla
1.4.1, 1.5. and Nightly build from 26 Oct. 2003

Reproducible: Always

Steps to Reproduce:
1. Go to http://bugzilla.mozilla.org/query.cgi
2.
3.

Actual Results:  
Flat non native buttons, dropmarkers, and checkboxes.

Expected Results:  
Display OS X dropmarkers, buttons, and checkboxes.

*** This bug has been marked as a duplicate of 175279 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.