The "OK", "Cancel" and similar buttons on several dialogs have no text

VERIFIED DUPLICATE of bug 224222

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 224222
15 years ago
15 years ago

People

(Reporter: David A. Cobb, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+

See the STEPS

Reproducible: Always

Steps to Reproduce:
1. Select Help->About Mozilla Thunderbird
2. OBSERVE - There are two buttons at the bottom but no text indicating their
function
3. Select Bookmarks->Add To Bookmarks
4. OBSERVE - There are two buttons at the bottom of the AddBookmark dialog --
again, no text label
5. Select File->Save_As
6. Surprise! OBSERVE the "Save" / "Cancel" buttons are labeled correctly;
Edit->Find_on_this_page is also OK
7. Select View->Character_Coding->Customize...;
8. OBSERVE Two buttons, no labels.  Also, the rightmost button does nothing when
clicked.
9. Select Tools->Options...;
10 OBSERVE Two buttons, no labels; right botton NOOP.

Actual Results:  
See the "OBSERVE" indications above

Comment 1

15 years ago
Confirmed on 20031030/WinXP SP1.

The problem appears regardless of whether Windows themes are active or not.

Comment 2

15 years ago
Shouldn't the Product for this bug be set to Thunderbird? It's set as Firebird.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 224222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.