Closed Bug 224264 Opened 21 years ago Closed 21 years ago

refuses to start up in MacOS 10.2.8 (build 6R73)

Categories

(Camino Graveyard :: Accessibility, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 224161

People

(Reporter: count_01, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/latest/Camino.dmg.gz

Application will not open with shortcut or direct command. It does not start. I have 
reloaded the software from ftp.mozilla.etc. no joy. This is not a bad download; it's a bad 
bug.

Reproducible: Always

Steps to Reproduce:
1. download latest nightly build.
2. replace earlier build  in Applications folder with latest build.
3. attempt to start Camino.

Actual Results:  
Camino does not start.

Expected Results:  
Application should have started running. No process number was assigned; it would not 
run.
Reporter are you seeing the same thing in your console that what is described in
bug 224161. Update the issue, is it a dup ?
dupe

*** This bug has been marked as a duplicate of 224161 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.