match drop-down box is disabled when cancelling addition of custom header

RESOLVED DUPLICATE of bug 212625

Status

MailNews Core
Filters
--
minor
RESOLVED DUPLICATE of bug 212625
14 years ago
10 years ago

People

(Reporter: Seairth Jacobs, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

When you select "Customize..." in the drop-down box for selecting matching
criteria, you get a "Customize Header" window.  If you click Cancel (or Ok
without adding anything), the original drop-down box stops working.  Actually,
it can be made to work again by pressing the Alt key, but that's not obvious.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.