Yahoo! Mail page renders incorrectly almost all of the time, does not happen in Mozilla 1.4

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: zipdragon7, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed?], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

The page renders incorrectly more times than it renders properly.

I've taken the liberty to share screenshots of the problem.

Yahoo! Mail: Correctly -> http://dragontechsystems.com/bugzilla/yahoo.jpeg

Yahoo! Mail: Incorrectly -> http://dragontechsystems.com/bugzilla/yahoo-bug.jpeg

Reproducible: Always

Steps to Reproduce:
1. Login to Yahoo! Mail.

2. Problem "should" occur.
Actual Results:  
After logging into Yahoo! Mail, most times it will show incorrect rendering of
the document.

After "X" number of reloading the document it will show correctly, but it
doesn't remain this way if you reload the document "X" number of times.

"X" being "one" or "more" page reloads.

Expected Results:  
The problem never occurred in 1.4 which is what I was using until I began to
have printing problems.

I upgraded to 1.5 and now the problem occurs.

Review any major code changes to the "Browser" between 1.4 to 1.5.

I didn't upgrade to 1.4.1, so I wouldn't know if the problem was there as well.

No "apparent/relevant" information at this time.
(Reporter)

Updated

15 years ago
Version: Trunk → 1.4 Branch
(Reporter)

Updated

15 years ago
Summary: Page renders incorrectly almost all of the time, does not happen in Mozilla 1.4 → Yahoo! Mail page renders incorrectly almost all of the time, does not happen in Mozilla 1.4

Comment 1

15 years ago
I've been seeing this on slashdot.org recently too...

Comment 2

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Reproducible: Always

Steps to Reproduce:
1. Login to Yahoo! Mail. 
2. Problem will occur after selecting a message from any of the mailboxes to
display. It will not occur on any of the main(index/folder pages) only the
individual message page will render incorrectly.
3. Reloading the document will cause it to render correctly every time. 
Subsiquent reloads will not cause the incorrect rendering to occur.

Screenshots: (Initial rendering; see large h-scrollbar)
http://gallery.cybertarp.com/albums/userpics/13421/renderprob1.gif
http://gallery.cybertarp.com/albums/userpics/13421/renderprob1b.gif
(Correct rendering after one reload)
http://gallery.cybertarp.com/albums/userpics/13421/rendercorrect.gif

Comment 3

15 years ago
Can anyone reproduce this with a nightly build? If not please close this bug.

*** This bug has been marked as a duplicate of 201969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Version: 1.4 Branch → Trunk

Comment 4

15 years ago
Sorry, didnt mean to close the bug. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
I can't reproduce this in recent Mozilla 1.7 builds on winxp. None of the linked
to screenshots are available.... marking wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Whiteboard: [fixed?]

Comment 6

15 years ago
Mozilla 1.7b
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

With this release I can no longer reproduce the bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.