Junk folder can't be set empty (like the trash folder)

RESOLVED DUPLICATE of bug 189911

Status

--
major
RESOLVED DUPLICATE of bug 189911
15 years ago
14 years ago

People

(Reporter: Benjamin_Schulz, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030916
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030916

When I have many SPAM E-Mails in my junk folder, I want to empty it.

Currently I only can empty the trash folder. Also I can't define custom folders
which i can clean with a single mouse click.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
I must move my SPAM Emails to trash and then clean it.


Expected Results:  
there should be an item to set if a folder can be cleaned from a popup menu item
(as the trash folder can be).

Comment 1

15 years ago
Please search for existing bugs before filing new ones.

*** This bug has been marked as a duplicate of 189911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.