{inc}Text flowing out of table cells on Mozilla.org frontpage

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Oliver Klee, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20030729
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031031

On the first load, text in the left column flows out of the containing table
cells (see screenshot). On reload (be it with Shift of without or after clearing
the cache), the bug disappears.

I have not been able to reproduce this bug consistently, but I've seen it every
now and then.

Reproducible: Sometimes

Steps to Reproduce:
1. Load URL.
Actual Results:  
See screenshot.

Expected Results:  
The text stays within its table cells.
(Reporter)

Comment 1

14 years ago
Created attachment 134657 [details]
Screenshot of the bug
(Reporter)

Updated

14 years ago
Summary: Text dlowing out of table cells on Mozilla.org frontpage → Text flowing out of table cells on Mozilla.org frontpage
Summary: Text flowing out of table cells on Mozilla.org frontpage → {inc}Text flowing out of table cells on Mozilla.org frontpage

Comment 2

14 years ago
I can confirm this.  Actually, I've seen this for a long time -- using Firebird
nightly trunk builds and Mozilla nightly trunk builds -- on the Mozilla home
page as well as Yahoo! mail home, and some other pages...  But I hate reporting
bugs I can't reproduce.  There's really no detectable rhyme or reason to its
occurance.  There must be someone who can shed some light on this.

Comment 3

14 years ago
Oh, sorry for the bugspam, I forgot to mention I am seeing this on Win 2k and
Win 98, so you could probably change the OS to All.
(Reporter)

Updated

14 years ago
OS: Linux → All

Comment 4

14 years ago
Works for me.

Maybe the patch for Bug 215857 fixed this?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031124
Firebird/0.7+ (Nova: MNG,DOMi)
Depends on: 215857

Comment 5

14 years ago
Created attachment 137420 [details]
Yahoo Mail screenshot

Comment 6

14 years ago
I found the following for Yahoo Mail

The problem: 
*opening emails
The navigation table is rendered waaaaay too wide (see screenshot).  In fact,
the page scroll bar scrolls off soooo far to the right, I think I can see my
neighbour's fireplace.
A page reload almost always re-renders the page properly.

*Opening folder views:
Same bug.

This occurs for the released version of Firebird 0.7.

I am still experiencing this bug on the latest Firebird nightly (Dec 14):
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031214
Firebird/0.7+. 

The problem is greatly improved with this nightly, instead of on all pages of
Yahoo Mail, it only seems to occur only with emails (i.e. not folder views). 
For folder views, the bug shows up briefly (1 sec) until the page is finished
loading.  The page is then automatically re-rendered properly.


Reproducible: Always

Steps to Reproduce:
1. Open Email
Actual Results:  
See screenshot.



(I hope that I've provided enough information.  This is my first Bugzilla report
ever.)
(Reporter)

Comment 7

14 years ago
kacheng@yahoo.com, please file a new (separate) bug report for the problem you see.

Marking WFM ... I haven't seen this bug in quite some time, using recent nightlies.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.