Doesn't render the entire page. Flash doesn't apperar at the right

RESOLVED DUPLICATE of bug 200277

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 200277
15 years ago
15 years ago

People

(Reporter: Erik, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; es-ES; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; es-ES; rv:1.5) Gecko/20031007

In the URL http://www.pandasoftware.es the right of the page is wrong. A flash
doesn't appear and the tables aren't OK. All the content is wrong situated

Reproducible: Always

Steps to Reproduce:
1. Go to the http://www.pandasoftware.es URL
2. Wait to the page be rendered
3. All is in wrong place

Actual Results:  
Nothing special except the page is wrong rendered.

Expected Results:  
The table must be in the right place and the Flash movie must apperar in the
right corner of the page.

Sorry for my English.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 200277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.