Redirected URLs not remembered for URL matching on new session

RESOLVED DUPLICATE of bug 112208

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 112208
14 years ago
9 years ago

People

(Reporter: Mattias Dahlberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

If I type an URL that gets redirected, the URL I typed is only available for
location bar matching during the current session.

If I restart Mozilla the typed URL isn't available for URL matching, only the
URL(s) it was redirected to.

Reproducible: Always

Steps to Reproduce:
1. Enter an URL that gets redirected
2. Restart Mozilla
3. Start typing the same URL

Actual Results:  
The URL doesn't show up in the URL matching drop down list

Expected Results:  
Showed the URL I typed in before
(Reporter)

Updated

14 years ago
Summary: Redirected URLs not remebered for URL matching on new session → Redirected URLs not remembered for URL matching on new session

*** This bug has been marked as a duplicate of 112208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.