print preview shows only 1 page when multiple pages should be shown

RESOLVED DUPLICATE of bug 75213

Status

()

Core
Print Preview
--
major
RESOLVED DUPLICATE of bug 75213
14 years ago
14 years ago

People

(Reporter: Peter Kroll, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When viewing print preview on the url listed above. the print preview shows that
there is only 1 page to print and you can actually see some text go below the
printable margin. (on the grey area below the white box). If you print only 1
page prints when multiple (more than 5) should have printed.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.organicagcentre.ca/faq_general.html
2. File -> Print Preview


Actual Results:  
Previewed 1 page and printed 1 page

Expected Results:  
Should have previewed more than 1 page and printed more than 1 page.

Lexmark X75 printer.
Screen resolution is 1024x768.
I tried different scale settings but it made no different.

Comment 1

14 years ago
Duplicate of bug 154892?
*** This bug has been marked as a duplicate of 75213 ***

*** This bug has been marked as a duplicate of 75213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.