Total Sort is unavailable

RESOLVED DUPLICATE of bug 72251

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 72251
14 years ago
13 years ago

People

(Reporter: Ray Booysen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
All sort types are available such as date, subject and priority.  If sorted by
thread, there is an extra type "total" which tells you how many emails are in
the thread.  However, even though this is clickable, the sort does not happen.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 72251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.