Page background shows through between image elements, becomes worse as view scale is increased.

RESOLVED DUPLICATE of bug 4821

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 4821
14 years ago
14 years ago

People

(Reporter: Edgar Kerstan, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

On the page http://tmn.ca the blue/black background hatching intrudes into the
central image elements, causing some to be displaced.  This becomes worse as the
display scale is increased beyond 100%. (My default screen scale is 108% as set
up using desktop display controls.)  If I scale the Mozilla page down (90, 80,
70%) the problem does not go away.  This page displays OK with Opera 7.21 and IE
6.1, including scaling up and down.

Reproducible: Always

Steps to Reproduce:
1. Just open page.
2.
3.

Actual Results:  
As reported in Details.

Expected Results:  
Background hatching should not show up in image.

I am using an Nvidia-built display adapter (GeForce2 MX400) with the Nvidia
45.23 version drivers (most current drivers). My monitor is 1280x1024.
This bug needs a minimal testcase before it can be confirmed...
Keywords: qawanted

Comment 2

14 years ago
WFM if Min. font size is disabled.  IMO the problem for this website is that it
is only designed for small fonts and can't handle larger fonts.  The reason IE
can display the website at any zoom is because it does not change the font size.
 Opera can zoom the page b/c of the way it zooms everything on the page.
duplicate of bug 4821, then?
Yeah, looks like it.

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.