Last Comment Bug 224637 - Scrollbars don't work in recent Camino nightly
: Scrollbars don't work in recent Camino nightly
Status: RESOLVED DUPLICATE of bug 224526
:
Product: Camino Graveyard
Classification: Graveyard
Component: Accessibility (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- major (vote)
: ---
Assigned To: Mike Pinkerton (not reading bugmail)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-03 15:35 PST by Matthias Damm
Modified: 2003-11-03 23:32 PST (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Matthias Damm 2003-11-03 15:35:44 PST
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031103 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031103 Camino/0.7+

In the recent Camio nightly (2003110308) the scroll bars in any Camino window
don't work. They do move when you scroll through a page using the keyboard, but
when you click or drag the scroll bar, nothing happens.

Reproducible: Always

Steps to Reproduce:
1. Open any page which is higher than the Camino window
2. Click or drag the vertical scroll bar

Actual Results:  
Nothing...

Expected Results:  
Should have scrolled through the page.

Using Camino 2003110308 on Mac OS 10.3 Panther (7B85).
I never saw this behaviour on previous versions of Camino.
Comment 1 Chris Cogdon 2003-11-03 19:15:12 PST
I'm confirming the above behaviour, too.

Also, if the horizontal size of the window is reduced so that the horizontal
scroll bar appears, it doesn't... just an empty area.

Neither of these problems occurred with the nightly build about 5 days ago.
Comment 2 Ludovic Hirlimann [:Usul] 2003-11-03 23:32:49 PST

*** This bug has been marked as a duplicate of 224526 ***

Note You need to log in before you can comment on or make changes to this bug.