chatzilla displays blank userlist in a channel with a small number of users

RESOLVED DUPLICATE of bug 224638

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 224638
14 years ago
13 years ago

People

(Reporter: Sean Umphlet (nosebleed), Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031028
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031028

Whenever I click on an IRC channel with so few users such that it doesn't
require a scrollbar, the list of users dissapears. The users appear normally if
it is a channel with a lot of users (this would require a scrollbar to browse
the various users). Also, if I mouse wheel on the blank userlist, it magically
appears again.

Reproducible: Always

Steps to Reproduce:
1. Enter a channel with a small number of users
2. Note that the userlist is blank

Actual Results:  
A blank userlist panel

Expected Results:  
A list of users in the channel
(Reporter)

Updated

14 years ago
Summary: chatzilla → chatzilla displays blank userlist in a channel with a small number of users
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 224638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.