Browser crashes when opening page [@ HashTable::ForEach]

RESOLVED DUPLICATE of bug 201314

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 201314
15 years ago
7 years ago

People

(Reporter: Matthew Russell, Assigned: Peter Lubczynski)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.6a) Gecko/20031029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.6a) Gecko/20031029

Trying to visit http://www.gcy.org.uk/ causes the browser to crash.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
This seems to be a Macromedia Flash plugin problem, as just loading

http://www.gatewaychurchyork.org.uk/Menu/Speedway.swf

which is embedded in the web page, causes the browser window to crash. I'm using
version 6.0r79 of the Flash Player plugin.
Component: Browser-General → Plug-ins

Comment 2

15 years ago
WFM 20031101 PC/WinXP, Flash 7
Are you using a gtk2 build?  If so, this looks like bug 223744 
(Reporter)

Comment 4

15 years ago
It's a gtk1 build. 

Updated

15 years ago
Keywords: crash

Comment 5

15 years ago
Crashed on current nightly, which did not come w/ talkback.  TB25149384X is from
2003102905.  
Keywords: stackwanted
Whiteboard: TB25149384X

Comment 6

15 years ago
Hmmm... when http://www.gcy.org.uk/ is the first page with flash that I visit, a
crash seems to occur every time.  However, if I go to another page with flash
first (say http://espn.go.com) and then proceed to the site in question, then
there is no crash.

Comment 7

15 years ago
Created attachment 134890 [details]
stacktrace

stacktrace from CVS/trunk/gtk1
similar stack in bug 201314

Comment 8

15 years ago
reassign
Assignee: general → peterlubczynski-bugs
Keywords: stackwanted
Summary: Browser crashes when opening page → Browser crashes when opening page [@ HashTable::ForEach]

Comment 9

14 years ago

*** This bug has been marked as a duplicate of 201314 ***
Blocks: 211213
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: TB25149384X
Crash Signature: [@ HashTable::ForEach]
You need to log in before you can comment on or make changes to this bug.