Closed Bug 224682 Opened 19 years ago Closed 19 years ago

browser window is missing an icon

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: left_wing_republican, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Not really a big problem, just something that's annoying to look at. I suggest
that by Firebird 1.0 there's a cool icon that people will like to look at.
Again, not a pressing issue... not even really a bug, just when the window is
minimized it has the little windows logo that makes me feel like I'm getting
popups, but if it was a flaming bird like in the Help --> About Mozilla Firebird
window, then I would always know what it was. Thanks.

Reproducible: Always

Steps to Reproduce:
1.Open the browser
Actual Results:  
The icon in the upper-left corner of the window is that annoying windows logo.

Expected Results:  
Mozilla should have made a unique Firebird logo that would have served as a
window icon.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.