If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I wish the search bar would clear

VERIFIED WONTFIX

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED WONTFIX
14 years ago
11 years ago

People

(Reporter: rangek, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I would like it better if the search bar cleared itself after searching or after
a few pages. 

Reproducible: Always

Steps to Reproduce:
1. Search for something using the toolbar search thing
2. Do some other stuff.
3. Your old dumb search is still there looking at you.
this would result in a serious usability loss for trying search terms in 
multiple search engines.  Also, people could not edit their search if they so 
wished.  This is a greater usability loss than any possible gain from having a 
clean search field would have.  Even if it was after a few pages, people might 
Google, follow a few links, then realize they need to refine their now-vanished 
search.

Much worse trumps mildly better.  -> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 2

14 years ago
verified wontfix.
But you might want to take a look at bug 222478 and vote for it.
Status: RESOLVED → VERIFIED
OS: Linux → All
Hardware: PC → All

Comment 3

14 years ago
*** Bug 224314 has been marked as a duplicate of this bug. ***

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.