Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Hello Joe, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
the first time ever that i tried to click on Personal Bookmarks and it crashed
while giving me an error: MOZILLA caused an invalid page fault in module
GKHTML.DLL at 023f:01a7cec8. This was with M12 running on Windows 98 first
edition

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 1

18 years ago
I'm unfortunately not able to reproduce this bug, and am resolving as WORKSFORME.
Could you please review the bug writing guidelines, provide the information
specified therein, and re-open if you're still seeing this bug? If we can't
reproduce it, we probably can't fix it. Thanks!

(http://www.mozilla.org/quality/bug-writing-guidelines.html)

Comment 2

18 years ago
old bug, works now.  Didn't know if you meant the menu or the personal toolbar 
button by "personal bookmarks" (guess it used to say that back in december), 
but both work for me in 2000062408 win98. vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.