Closed Bug 22479 Opened 21 years ago Closed 20 years ago

right mouse button clicks feature enhancement

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: dcm, Assigned: german)

Details

Navigator allowed for right mouse clicks on links in the display to spawn a new
window as the target. This feature should be added to mozilla as well. It is a
*great* feature.
Assignee: joki → german
Component: Event Handling → UE/UI
QA Contact: janc → elig
This is a UI design request, and actually belongs in UI/UE, assigned to german.
Moving to correct component.
Status: NEW → ASSIGNED
Can you be more precise? Do you mean popping up a menu on right click over a
link, and then having the ability to open the link in a new window. If so this
works for me in the current builds.
Sorry - this should have read *middle* mouse button. The right mouse button
pop-up works fine - but one nice feature of Netscape 4.x on Linux/UNIX is that a
click on a link with the middle mouse button automatically launches the target
in a new window.
Possible dup of bug 6085?
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
QA Assigning non-confidential New/Assigned User Interface: Design Feedback bugs 
to Matthew Thomas (mpt@mailandnews.com).

Matthew Thomas is now the QA owner for the User Interface: Design Feedback 
component. (Bugs that involve UI issues in the Netscape-branded Mozilla browser 
should continue be QA assigned to elig@netscape.com.)
QA Contact: elig → mpt
This should be working now. If it isn't, complain.


*** This bug has been marked as a duplicate of 6085 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.