the the buttons in the save dialog box are too close to the bottom of the box, not following aqua guidelines

RESOLVED DUPLICATE of bug 189076

Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 189076
15 years ago
10 years ago

People

(Reporter: Dave Chand, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031106
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031106

When trying to save a file where three options are presented, open with app,
open, and save, the ok and cancel rest on the bottom of the dialog box.

Reproducible: Always

Steps to Reproduce:
1.click on a link that points to a file ex a zip file on OS X
2.
3.

Actual Results:  
the dialog box comes up with the cancel buttons and ok buttons resting on the
bottom of the dialog box.

Expected Results:  
The bottoms should not be so close to the bottom edge of the dialog box. This is
not in accordance with aqua guidelines

Comment 2

15 years ago
Over to Themes.
Assignee: general → themes
Component: Browser-General → Themes
(Reporter)

Comment 3

15 years ago
Created attachment 135065 [details]
Screenshot in PDF format

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.