Yahoo! Chat no functional

VERIFIED DUPLICATE of bug 221781

Status

()

VERIFIED DUPLICATE of bug 221781
15 years ago
15 years ago

People

(Reporter: riscky, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031105 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031105 Firebird/0.7+

Yahoo! Chat application does not work...

Reproducible: Always

Steps to Reproduce:
1. Log-in to Yahoo!
2. vist chat.yahoo.com
3. try to chat

Actual Results:  
Chat window opens and tries to load

Expected Results:  
Load Yahoo! Chat

Most, if not all OS X Yahoo Chat bugs have been closed as works for me or are
dups of dups of dups that seem to end up back in the 10.1 days and or CFM build
days...

*** console log ***

Tried to create the VM in the Java Applet.plugin.

We detected that one already was created for this browser.

Using existing VM.

**Warning** this VM MAY not have the expected Java Runtime Parameters.

JavaEmbedding: ReacquireAllLocks exception

Exception in thread "main" java.util.MissingResourceException: Can't find
resource for bundle sun.applet.resources.MsgAppletViewer, key
appletpanel.badattribute.exception

	at java.util.ResourceBundle.getObject(ResourceBundle.java:377)

	at java.util.ResourceBundle.getString(ResourceBundle.java:349)

	at sun.applet.AppletMessageHandler.getMessage(AppletMessageHandler.java:37)

	at sun.applet.AppletPanel.showAppletStatus(AppletPanel.java:699)

	at sun.applet.AppletPanel.init(AppletPanel.java:180)

	at sun.plugin.AppletViewer.init(AppletViewer.java:498)

	at
com.apple.mrj.JavaEmbedding.JE_AppletViewerPanel.init(JE_AppletViewerPanel.java:48)

	at com.apple.mrj.JavaEmbedding.JE_AppletViewer.<init>(JE_AppletViewer.java:152)

	at
com.apple.mrj.JavaEmbedding.JE_AppletViewerFactory.createAppletViewer(JE_AppletViewerFactory.java:81)

	at
com.apple.mrj.JavaEmbedding.JE_AppletViewer.createWithAttributes(JE_AppletViewer.java:424)

	at com.apple.mrj.JavaEmbedding.JavaEmbedding.createApplet(JavaEmbedding.java:429)

Exception in thread "main" java.lang.NullPointerException

Exception in thread "main" java.lang.NullPointerException

Comment 1

15 years ago
I can reproduce this bug (same build as the reporter), however the problem also
exists with Seamonkey (1.6a 20031029). So the product should probably be set to
browser, and the component to Java:OJI. However...

I saved the page and played with it a bit on my own computer. If I edit app.htm
and change the width and height parameters from "100%" to a straight number, the
applet will load. Because of this, I'm pretty sure this is a dupe of bug 221781.

*** This bug has been marked as a duplicate of 221781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.