If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Every time I try to access thisURL, the Browser crashes with "Divide by Zero"

VERIFIED DUPLICATE of bug 221975

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 221975
14 years ago
13 years ago

People

(Reporter: Zvi I Weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4; en-US; rv:1.5) Gecko/20031017
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4; en-US; rv:1.5) Gecko/20031017

WhenI try to access the URL: www.adultloveline.com, the browser immediately crashes.
Since I wAS able to accesss the site with Internet Explorer from Windows 2000, I
am reasonably sure that the site is stable.  However, when I try to access this
URL from OS/2 (using EITHER the Mozilla Browser or using Mozilla FIREBIRD) -- I
get the same result -- the browser crashes indicating an error condition realted
to Divide by Zero (??)

Reproducible: Always

Steps to Reproduce:
1.Bring up Mozilla
2.Type in WWW.adultloveline.com
3.Try to access the site
4. Browser crashes

Actual Results:  
Browser crashed!!

Expected Results:  
Opened up the site or provided an explanation why it could NOT open the site.
mkaply, dup of the other bug we have on OS/2 divide-by-zero issues? 
OS: other → OS/2
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 221975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.